Me connecter
Pseudo
Mot de passe
174 membres en ligne
Pseudo de l'auteur
Thème
Titre du sujet contenant
Message contenant
Réponses 43PAGE  1   2   3   4   5
FORUM LE SITE Panne de Miss34 (Dimanche 8 Janvier 2017)

Guillaume Guillaume
Dimanche 08 Janvier 2017 à 19:17
Le site est resté inaccessible durant une bonne partie de la journée.

Le serveur de base de données a subi un plantage qui a corrompu certains fichiers assez volumineux. Le restauration des ces fichiers a été bien plus compliquée que lors d'un plantage "normal", ce qui a eu pour conséquence de rendre le site inopérationnel durant de longues heures.

Tout est rentré en ordre, mais il se peut que vous rencontriez ce soir ou demain quelques bugs. N'hésitez pas à les signaler ici :)

Merci encore pour votre patience ;)
Qwertyz COMPTE SUPPRIMÉ
Dimanche 08 Janvier 2017 à 19:38
Haha, je pensais qu'en me reconnectant j'aurai la surprise de voir de nouvelles choses !

Haha, ça sera pour une prochaine fois ! :p

: D
Savastano-DonPietro COMPTE SUPPRIMÉ
Jeudi 19 Janvier 2017 à 01:17
C'est normal toutes ces pannes en ce moment sur le site ? Elles sont assez régulières...
Guillaume Guillaume
Jeudi 19 Janvier 2017 à 16:39
Effectivement, le serveur est assez instable depuis 2 semaines.
Il semblerait qu'il s'agisse de perturbations électriques, mais je n'en suis pas encore sûr.

J'ai effectué un gros travail sur la base de données ces derniers jours afin que celle ci puisse être opérationnelle beaucoup plus rapidement après un crash du serveur :)
Kanpai .
Samedi 18 Février 2017 à 10:49
Question !

Ce n'est pas vraiment une panne mais : c'est normal que je ne puisse plus faire de copier/coller (ou ctrl c/ctrl v - tant qu'à y être j'ai tenté les 2, sait-on jamais) ni en message ni en commentaire ?

On a plus le droit ou c'est juste chez moi que ça merde ? 8o
(Sachant que bon quand même, j'ai vérifié ailleurs voir si ça venait de moi, mais y a que sur miss que ça veut pas z> )
pascal-34300 Pascal
Samedi 18 Février 2017 à 11:54
Chez moi, il n'y a pas de problème pour faire un copié/collé.
Kanpai .
Samedi 18 Février 2017 à 13:49
Ah. Donc c'est chez moi que ça ne fonctionne plus.
Par contre, je viens d'essayer sur le forum, là ça fonctionne. Mon problème ne touche que les messages et commentaires.

Pourquoi donc ?? Non parce que j'ai rien changé et avant j'avais pas ce problème 8o
pascal-34300 Pascal
Samedi 18 Février 2017 à 16:03
Pas de problème non plus, ni avec les commentaires, ni avec les messages, avec Firefox 50.1.0, sous Ubuntu 14.04 LTS.
Kanpai .
Samedi 18 Février 2017 à 16:31
Bah je suis sous windows 7 Professionnel et Firefox 51.0.1

A priori je dirais que j'ai le même soucis avec la messagerie instantanée. Bref, tout ce qui s'ouvre sous forme de fenêtre quoi.

ça pourrait être à cause d'une mise à jour de Firefox par exemple ? Puisque je n'avais pas le souci avant.

Si quelqu'un a une idée d'où ça peut venir, je suis preneuse 8o

Merci bien !
pascal-34300 Pascal
Samedi 18 Février 2017 à 16:49
Je viens de mettre à jour Firefox en 51.0.1 et je n'ai toujours pas de problème pour faire un copié/collé.
SUIVANT ►